Investigating issues with login for some customers
Incident Report for Nuance Mix Platform US
Resolved
This incident has been resolved.
Posted May 27, 2022 - 13:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 12:02 UTC
Update
Investigating issues with login for some customers related to their session cookies.
Users experiencing issues are advised to clear cookies or switch to an incognito session.
Posted May 25, 2022 - 18:59 UTC
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 18:50 UTC
This incident affected: Tools (Mix.dashboard) and Authentication (Mix Identity Provider).