Degraded performance due to issues in upstream cloud service
Incident Report for Nuance Mix Platform US
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 09:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 06:35 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2022 - 05:17 UTC
This incident affected: Tools (Mix.api), Platform - US (DLGaaS), and Platform - US2 (DLGaaS).