NLU models generated in Mix are not working in SpeechSuite
Incident Report for Nuance Mix Platform US
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 00:50 UTC
Investigating
We are currently investigating this issue.
Posted Jun 25, 2022 - 00:49 UTC
This incident affected: Tools (Mix.nlu).